Some metadata submissions missed reference matching
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 21:26 UTC
Monitoring
We have rerun the reference matching for those affected submissions from yesterday and are monitoring the results.
Posted Mar 27, 2024 - 18:35 UTC
Identified
Around 21:30 UTC yesterday, we had problems processing reference matching for some submissions in our metadata deposit system. We will be digging into the details today and will update here when we have re-run and processed the affected records. Other deposits are coming through as normal now.
-GH
Posted Mar 27, 2024 - 09:42 UTC
This incident affected: Content Registration (Admin tool).